Linux Code Leaves 80% Android Devices Vulnerable to Hackers

Android Device vulnerability
LetUsTweak

Abhishek Jaiswal

He is a Passionate Geek and Student, who loves his hair and glasses more than anything, I guess. Yeah I guess!!

You may also like...

2 Responses

  1. Afzaal says:

    What about rest of 20%? Did they “not” use Linux code base? These are just rumors.

    • Hey man, the flaw was originally found in Linux 3.6, which was introduced into Android 4.4 KitKat, and is present in all versions of Android after KitKat, including Android Nougat. This sums up upto 80% of android users (using Kitkat or above). Rest 20% are still using the below versions. .
      Hope am clear. Cheers! 🙂

Leave a Reply

Your email address will not be published. Required fields are marked *